Retour vers le site


Mappe correcte mais objet transparent ... (résolu)

Aller en bas

Mappe correcte mais objet transparent ... (résolu)

Message par kitty3123 le Mer 29 Sep 2010 - 16:44

J'ai encore un problème, c'est à croire que je vais me cantonner aux chaises... J'ai voulu faire un canapé pour la vie en roulotte, et quand je réimporte dans tsrw , et après application de mes fichiers textures, ça me donne un canapé tout transparent:

avatar
kitty3123

Messages : 10
Date d'inscription : 27/09/2010
Age : 36

Revenir en haut Aller en bas

Re: Mappe correcte mais objet transparent ... (résolu)

Message par aurélie le Mer 29 Sep 2010 - 16:46

a mon avis c'est parce que tu as mis une texture au multiplier

_________________
auresims

aurélie

Messages : 329
Date d'inscription : 07/08/2010

http://auresims.e-monsite.com/

Revenir en haut Aller en bas

Re: Mappe correcte mais objet transparent ... (résolu)

Message par kitty3123 le Mer 29 Sep 2010 - 16:49

la texture c'était un essai, mais même avec le mutliplier tout gris, un normal, ça fait pareil :s

avatar
kitty3123

Messages : 10
Date d'inscription : 27/09/2010
Age : 36

Revenir en haut Aller en bas

Re: Mappe correcte mais objet transparent ... (résolu)

Message par brick de jus le Mer 29 Sep 2010 - 17:43

Tout d'abord en regardant ton image je me suis aperçue que tu n'avais pas la dernière version de TSR , la dernière version c'est la 2.0.0.0
A ta place je la téléchargerai

cela m'est déjà arrivée mais je n'ai pas compris de où venait l'erreur , j'ai tout simplement remapper mon objet et c'était bon
avatar
brick de jus

Messages : 452
Date d'inscription : 25/04/2010
Age : 46
Localisation : Nord

http://www.choco-lova-sims.com/

Revenir en haut Aller en bas

Re: Mappe correcte mais objet transparent ... (résolu)

Message par Samelo22 le Mer 29 Sep 2010 - 17:54

C'est une erreur très courante !!! C'est tout simplement une erreur de groupes dans Milkshape; u as du inversé le groupe de l'objet et le groupe de l'ombre ; du coup la texture de l'ombre s'applique sur ton objet !! Very Happy
Reprends ton objet de base (celui que tu as cloné) dans Milkshape, note sur un papier le nom des groupes et ce à quoi ils se rapportent et l'ordre dans lequel ils apparaissent.
Ouvre ton nouveau canapé dans Milkshape et vérifie que ton groupe ombre porte bien le même nom que dans l'objet de base, idem pour le canapé et vérifie que tu n'as pas inversé l'ordre de ces groupes dans la liste des groupes.
Attention : l'ombre n'est pas toujours le group_0 !!!
Une fois que tu as réordonné tes groupes, exporte de nouveau en *.wso et importe à nouveau dans TSRW.
Tout devrait être rentré dans l'ordre ... Wink

_________________
Bannière Créa Sims 3
avatar
Samelo22
Admin

Messages : 516
Date d'inscription : 24/01/2010
Age : 46
Localisation : Champagne

http://creasims3.jimdo.com

Revenir en haut Aller en bas

Re: Mappe correcte mais objet transparent ... (résolu)

Message par kitty3123 le Mer 29 Sep 2010 - 18:47

Ca à marché! cheers Merci à vous tous! mon groupe 1 avait l'ombre intégrée, tu avais totalement raison, j'ai fait comme tu as dis, et voilà Very Happy
avatar
kitty3123

Messages : 10
Date d'inscription : 27/09/2010
Age : 36

Revenir en haut Aller en bas

Re: Mappe correcte mais objet transparent ... (résolu)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum